FoxTrot Search Forum
FoxTrot Search for macOS Forum

Home » Public Forums » FoxTrot Search User Forum » Outlook 2011 email dates are not displayed properly in search results
Outlook 2011 email dates are not displayed properly in search results [message #111] Sat, 23 March 2013 14:46 Go to next message
Seeking Truth
Messages: 3
Registered: March 2013
Junior Member
I imported many emails from Outlook on Windows to Outlook 2011 for Mac.
When I use Foxtrot to search all the search results come back listed with
the same date - the date that the emails were imported. The only way to
view the real email send or receive date is to actually open the individual
email in Outlook.

Is there any way to display the original email date, not the import date,
when displaying search results?
Re: Outlook 2011 email dates are not displayed properly in search results [message #112 is a reply to message #111] Tue, 26 March 2013 08:42 Go to previous messageGo to next message
FoxTrot Engineering
Messages: 385
Registered: April 2020
Senior Member
Seeking Truth wrote:

> I imported many emails from Outlook on Windows to Outlook 2011 for Mac.
> When I use Foxtrot to search all the search results come back listed with
> the same date - the date that the emails were imported. The only way to
> view the real email send or receive date is to actually open the individual
> email in Outlook.

This will be fixed in the final 4.5 release.

Thanks for the report.


Jérôme - CTM Engineering


------------------------------------------------------------ ---------
"I searched for words inside text documents and was pleasantly surprised
when those words were highlighted in the respective text, if viewed in
the preview drawer."
FoxTrot Personal Search review on www.softpedia.com

Download a demo version from www.foxtrot.ch
------------------------------------------------------------ ---------


Jérôme - FoxTrot Engineering
Pro index error [message #113 is a reply to message #112] Tue, 26 March 2013 15:19 Go to previous messageGo to next message
PFed
Messages: 8
Registered: October 2010
Junior Member
Hi Jérôme,

In the latest beta of Pro (4.5b3 build 1066), the Main Index can't be selected. This message appeared.



When I select Rebuild, however, I got this message:



Then I quit the application, and tried to launch it by clicking on the index itself (in user/library/foxtrot). Same result. Then I checked Get Info re the index. It it set to "open with" a prior beta version (build 1060), which I have deleted. I changed the default to the current version of the application (three methods: first simply by selecting the app from the drop down menu; when that didn't work, by selecting "other" and then navigating to the current version of the application; and when that didn't work, repeating the last method and then selecting "always open with"), but in each case the app tries to open the index with the now deleted 1060 rather than the current 1066 build. I even tried "Change All" but even when the 1066 build is check marked (selected), the confirmation window asks me to confirm that the index should be opened with 1060!

Help, please! Is there any way to recover the index without starting from scratch?

THANKS

Pamela
Re: Pro index error [message #116 is a reply to message #113] Wed, 27 March 2013 10:58 Go to previous messageGo to next message
FoxTrot Engineering
Messages: 385
Registered: April 2020
Senior Member
pfed«~at~»aol«|dot|»com wrote:

> In the latest beta of Pro (4.5b3 build 1066), the Main Index can't be
> selected. This message appeared.

Quit FoxTrot, and make sure that none of its background processes (FTStarter, FTProFileIndexer, FTFileIndexer, FTFileCrawler) is still running using Activity Monitor (force-quit them using Activity Monitor if needed, or restart your machine).

> Then I checked Get
> Info re the index. It it set to "open with" a prior beta version (build
> 1060), which I have deleted.

Maybe you need to empty the trash, if the old version is still there? You can also try to rebuild your LaunchServices database to fix this kind of issues, for example using the Onyx utility.


Jérôme - CTM Engineering


------------------------------------------------------------ ---------
"I searched for words inside text documents and was pleasantly surprised
when those words were highlighted in the respective text, if viewed in
the preview drawer."
FoxTrot Personal Search review on www.softpedia.com

Download a demo version from www.foxtrot.ch
------------------------------------------------------------ ---------


Jérôme - FoxTrot Engineering
Re: Pro index error [message #117 is a reply to message #116] Wed, 27 March 2013 14:30 Go to previous messageGo to next message
PFed
Messages: 8
Registered: October 2010
Junior Member
Thanks.

Pamela Federman
Attorney at Law
(650) 488 3016 (GoogleVoice: rings office, cell and home phones simultaneously)
(650) 292 2293 (efax)
pamelafederman«~at~»gmail«|dot|»com
4027 Manzana Lane
Palo Alto CA 94306

May be privileged

Sent from my iPhone

On Mar 27, 2013, at 2:58 AM, "FoxTrot Engineering" wrote:

> pfed«~at~»aol«|dot|»com wrote:
>
>> In the latest beta of Pro (4.5b3 build 1066), the Main Index can't be
>> selected. This message appeared.
>
> Quit FoxTrot, and make sure that none of its background processes (FTStarter, FTProFileIndexer, FTFileIndexer, FTFileCrawler) is still running using Activity Monitor (force-quit them using Activity Monitor if needed, or restart your machine).
>
>> Then I checked Get
>> Info re the index. It it set to "open with" a prior beta version (build
>> 1060), which I have deleted.
>
> Maybe you need to empty the trash, if the old version is still there? You can also try to rebuild your LaunchServices database to fix this kind of issues, for example using the Onyx utility.
>
>
> Jérôme - CTM Engineering
>
>
> ------------------------------------------------------------ ---------
> "I searched for words inside text documents and was pleasantly surprised
> when those words were highlighted in the respective text, if viewed in
> the preview drawer."
> FoxTrot Personal Search review on www.softpedia.com
>
> Download a demo version from www.foxtrot.ch
> ------------------------------------------------------------ ---------
>
>
Re: Outlook 2011 email dates are not displayed properly in search results [message #119 is a reply to message #112] Wed, 27 March 2013 15:14 Go to previous message
Seeking Truth
Messages: 3
Registered: March 2013
Junior Member
thx for the update, looking forward to fix.



On Tuesday, March 26, 2013 3:42:11 AM UTC-4, FoxTrot Engineering wrote:
>
> Seeking Truth wrote:
>
>> I imported many emails from Outlook on Windows to Outlook 2011 for Mac.
>> When I use Foxtrot to search all the search results come back listed with
>> the same date - the date that the emails were imported. The only way to
>> view the real email send or receive date is to actually open the
> individual
>> email in Outlook.
>
> This will be fixed in the final 4.5 release.
>
> Thanks for the report.
>
>
> Jérôme - CTM Engineering
>
>
> "I searched for words inside text documents and was pleasantly
> surprised
> when those words were highlighted in the respective text, if viewed in
> the preview drawer."
> FoxTrot Personal Search review on www.softpedia.com
>
> Download a demo version from www.foxtrot.ch
>
>
Previous Topic: Unable to open or reveal search results
Next Topic: FoxTrot Search version 4.5 released
Goto Forum:
  


Current Time: Fri Jul 12 15:17:21 GMT+2 2024