FoxTrot Search Forum
FoxTrot Search for macOS Forum

Home » Public Forums » FoxTrot Search User Forum » Stange behaviour of indexer
Stange behaviour of indexer [message #361] Tue, 05 January 2016 10:14 Go to next message
PeterFT
Messages: 10
Registered: January 2016
Junior Member
Hi there!
I am using an evaluation copy of FT Personal 5.5.3
on El Capitan 10.11.2

When running the indexer I sometimes (!) get really strange estimations
about the remaining time (serveral thousand days). See attachment 1 and 2.
Checking the Activity Monitor shows the indexer is heavily working. How
comes?

When I try to stop the indexer I sometimes can't. It just says it is busy
and the CPU activity is not stopping. See attachment 3. The only way to
stop that was killing the indexing process manually... Is this common?

Any help welcome!
Thanks,
Peter
Re: Stange behaviour of indexer [message #366 is a reply to message #361] Tue, 05 January 2016 11:21 Go to previous messageGo to next message
CTM Development
Messages: 57
Registered: April 2014
Member
Sir,

We have seen this happen, but not commonly. If you find a consistent way to reproduce this, please hold the option and command keys upon launch of the application and select the option to send us a report with full logs.

Regards,

jean michel/ctm qa

> On Jan 5, 2016, at 10:14 AM, PeterFT wrote:
>
> Hi there!
> I am using an evaluation copy of FT Personal 5.5.3
> on El Capitan 10.11.2
>
> When running the indexer I sometimes (!) get really strange estimations about the remaining time (serveral thousand days). See attachment 1 and 2. Checking the Activity Monitor shows the indexer is heavily working. How comes?
>
> When I try to stop the indexer I sometimes can't. It just says it is busy and the CPU activity is not stopping. See attachment 3. The only way to stop that was killing the indexing process manually... Is this common?
>
> Any help welcome!
> Thanks,
> Peter
>
>
>
Re: Stange behaviour of indexer [message #371 is a reply to message #366] Tue, 05 January 2016 11:54 Go to previous message
PeterFT
Messages: 10
Registered: January 2016
Junior Member
Thank you! At this moment I can't reproduce it (with "update index"). It
happend to me during the very fist indexing run. If it happens again, I'll
send you the log.

Best regards,
Paul

On Tuesday, January 5, 2016 at 11:21:46 AM UTC+1, CTM Development wrote:
>
> Sir,
>
> We have seen this happen, but not commonly. If you find a consistent way
> to reproduce this, please hold the option and command keys upon launch of
> the application and select the option to send us a report with full logs.
>
> Regards,
>
> jean michel/ctm qa
>
> On Jan 5, 2016, at 10:14 AM, PeterFT <ullma...@gmail.com >
> wrote:
>
> Hi there!
> I am using an evaluation copy of FT Personal 5.5.3
> on El Capitan 10.11.2
>
> When running the indexer I sometimes (!) get really strange estimations
> about the remaining time (serveral thousand days). See attachment 1 and 2.
> Checking the Activity Monitor shows the indexer is heavily working. How
> comes?
>
> When I try to stop the indexer I sometimes can't. It just says it is busy
> and the CPU activity is not stopping. See attachment 3. The only way to
> stop that was killing the indexing process manually... Is this common?
>
> Any help welcome!
> Thanks,
> Peter
>
>
>
>
>
>
Previous Topic: predefined location checkboxes?
Next Topic: calendar events - wrong dates and no preview
Goto Forum:
  


Current Time: Mon Nov 28 12:57:49 CET 2022