FoxTrot Search Forum
FoxTrot Search for macOS Forum

Home » Public Forums » FoxTrot Search User Forum » Foxtrot previews not working
Foxtrot previews not working [message #398] Fri, 17 June 2016 10:27 Go to next message
Dan Cooper
Messages: 10
Registered: June 2015
Junior Member
Had an issue with the index constantly disconnecting on the Server side and
previews (ie PDFs) not working on client side.

Decided to completely reinstall (full deletion of all Foxtrot files) server
and client software and reindex the Synology NAS (20TB)

After completion of the index still no previews. Store Contextual Contents
is clicked on.

Index disconnection seems to be resolved.

Anyone have a similar issue?

All Machines running OSX 10.11.5

Foxtrot Version 5.5.2b1 build 1410

Cheers

Dan
Re: Foxtrot previews not working [message #399 is a reply to message #398] Fri, 17 June 2016 11:46 Go to previous messageGo to next message
Dan Cooper
Messages: 10
Registered: June 2015
Junior Member
Also when double clicking Folders in the results list used to open the
folder - now it doesn't - just the big white plain page icon same as the
preview issue



On Friday, June 17, 2016 at 9:27:54 AM UTC+1, Dan Cooper wrote:
>
> Had an issue with the index constantly disconnecting on the Server side
> and previews (ie PDFs) not working on client side.
>
> Decided to completely reinstall (full deletion of all Foxtrot files)
> server and client software and reindex the Synology NAS (20TB)
>
> After completion of the index still no previews. Store Contextual Contents
> is clicked on.
>
> Index disconnection seems to be resolved.
>
> Anyone have a similar issue?
>
> All Machines running OSX 10.11.5
>
> Foxtrot Version 5.5.2b1 build 1410
>
> Cheers
>
> Dan
>
Re: Foxtrot previews not working [message #400 is a reply to message #399] Fri, 17 June 2016 11:51 Go to previous message
CTM Development
Messages: 57
Registered: April 2014
Member
Hello Dan,

First, it is good to know that an index rebuild fixed the disconnect issue you were having.

The reason you are not seeing previews or are unable to open folders in Finder from FoxTrot is that the access path that your client machine is seeing is different from the access path that your server has indexed under.

To correct this, in the FoxTrot Server Administration application, go to the File Sharing Integration portion of Manage Indices and toggle the checkbox from its current setting. If is was formerly disabled, enable it close the pane nd disconnect/reconnect the client. If that doesn’t solve it, then you may need to enter a different access path in the File Sharing integration field.

Kind regards,

jean michel/ctm qa

> On Jun 17, 2016, at 11:46 AM, Dan Cooper wrote:
>
> Also when double clicking Folders in the results list used to open the folder - now it doesn't - just the big white plain page icon same as the preview issue
>
>
>
> On Friday, June 17, 2016 at 9:27:54 AM UTC+1, Dan Cooper wrote:
> Had an issue with the index constantly disconnecting on the Server side and previews (ie PDFs) not working on client side.
>
> Decided to completely reinstall (full deletion of all Foxtrot files) server and client software and reindex the Synology NAS (20TB)
>
> After completion of the index still no previews. Store Contextual Contents is clicked on.
>
> Index disconnection seems to be resolved.
>
> Anyone have a similar issue?
>
> All Machines running OSX 10.11.5
>
> Foxtrot Version 5.5.2b1 build 1410
>
> Cheers
>
> Dan
>
> --
>
> ---
> You received this message because you are subscribed to the Google Groups "foxtrot-search" group.
> To unsubscribe from this group and stop receiving emails from it, send an email to foxtrot-search+unsubscribe«~at~»googlegroups«|dot|»com .
> For more options, visit https://groups.google.com/d/optout .

--

---
Previous Topic: how to use foxtrot on mac desktop and also on mac laptop?
Next Topic: Evaluating Foxtrot Personal Search
Goto Forum:
  


Current Time: Sat Apr 13 02:31:11 GMT+2 2024