FoxTrot Search Forum
FoxTrot Search for macOS Forum

Home » Public Forums » FoxTrot Search User Forum » SSL version used by PowerMail
SSL version used by PowerMail [message #618] Mon, 25 September 2017 22:24 Go to next message
J-Y JYH
Messages: 2
Registered: September 2017
Junior Member
Greetings,

Today my department ran an update on their POP server and PowerMail can't
retrieve emails anymore. After I did a review/checkup of my POP settings
with our sysadmin he checked the log on the server and noticed that
PowerMail was using antique SSL2 to communicate with the POP server.
Is this really the case? If yes, is there a way to change that?

I have been using PowerMail for 15-17 years, after hanging on for way too
long on Cyberdog. Now I am worried that the time has come again to move on
and switch to a new mail client.

TiA,

Jean-Yves Hervé
Re: SSL version used by PowerMail [message #622 is a reply to message #618] Wed, 04 October 2017 11:48 Go to previous messageGo to next message
CTM Development
Messages: 57
Registered: April 2014
Member
Hello,

I’m sorry to have to tell you that you need to go back to your system administrator and tell them to restore the SSL support you had previously.There is not much we can do otherwise, apart from suggesting that you change the server you were connecting to and possibly forward all of your mail automatically to the server that you can indeed access.

Thank you and kind regards,

jean michel/ ctm


> On Sep 25, 2017, at 22:24, J-Y JYH wrote:
>
> Greetings,
>
> Today my department ran an update on their POP server and PowerMail can't retrieve emails anymore. After I did a review/checkup of my POP settings with our sysadmin he checked the log on the server and noticed that PowerMail was using antique SSL2 to communicate with the POP server.
> Is this really the case? If yes, is there a way to change that?
>
> I have been using PowerMail for 15-17 years, after hanging on for way too long on Cyberdog. Now I am worried that the time has come again to move on and switch to a new mail client.
>
> TiA,
>
> Jean-Yves Hervé
> --
>
> ---
> You received this message because you are subscribed to the Google Groups "foxtrot-search" group.
> To unsubscribe from this group and stop receiving emails from it, send an email to foxtrot-search+unsubscribe«~at~»googlegroups«|dot|»com.
> For more options, visit https://groups.google.com/d/optout.

--

---
Re: SSL version used by PowerMail [message #626 is a reply to message #622] Sun, 15 October 2017 20:45 Go to previous message
J-Y JYH
Messages: 2
Registered: September 2017
Junior Member
Thank you for confirming that PowerMail is a dead product. That's too bad,
I enjoyed using it for so many years. Time to move on.
Best Regards,
jyh.

On Wednesday, October 4, 2017 at 5:49:27 AM UTC-4, CTM Development wrote:
>
> Hello,
>
> I’m sorry to have to tell you that you need to go back to your system
> administrator and tell them to restore the SSL support you had
> previously.There is not much we can do otherwise, apart from suggesting
> that you change the server you were connecting to and possibly forward all
> of your mail automatically to the server that you can indeed access.
>
> Thank you and kind regards,
>
> jean michel/ ctm
>
>
> On Sep 25, 2017, at 22:24, J-Y JYH <jyh.g...@gmail.com >
> wrote:
>
> Greetings,
>
> Today my department ran an update on their POP server and PowerMail can't
> retrieve emails anymore. After I did a review/checkup of my POP settings
> with our sysadmin he checked the log on the server and noticed that
> PowerMail was using antique SSL2 to communicate with the POP server.
> Is this really the case? If yes, is there a way to change that?
>
> I have been using PowerMail for 15-17 years, after hanging on for way too
> long on Cyberdog. Now I am worried that the time has come again to move on
> and switch to a new mail client.
>
> TiA,
>
> Jean-Yves Hervé
>
> --
>
> ---
> You received this message because you are subscribed to the Google Groups
> "foxtrot-search" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to foxtrot-searc...@googlegroups.com .
> For more options, visit https://groups.google.com/d/optout.
>
>

--

---
Previous Topic: Cannot download FoxTrot professional demo
Next Topic: Foxtrot 6.0 search delay
Goto Forum:
  


Current Time: Sat Apr 13 01:46:56 GMT+2 2024