FoxTrot Search Forum
FoxTrot Search for macOS Forum

Home » Public Forums » FoxTrot Search User Forum » If we update Foxtrot on the server, do all clients have to be on 6.6?
If we update Foxtrot on the server, do all clients have to be on 6.6? [message #805] Sat, 06 October 2018 01:46 Go to next message
mshort
Messages: 1
Registered: October 2018
Junior Member
Hello,

We have foxtrot server along with around 6 clients.If we update foxtrot on
the server to 6.6, will all of the clients HAVE to be on 6.6 as well?

Currently, we have several computers running Yosemite. Therefor, they have
to be on 6.5.2.

Thank you in advance.
Re: If we update Foxtrot on the server, do all clients have to be on 6.6? [message #806 is a reply to message #805] Sat, 06 October 2018 14:39 Go to previous messageGo to next message
FoxTrot Engineering
Messages: 348
Registered: April 2020
Senior Member
mshort«~at~»ithinksource«|dot|»com wrote:

> We have foxtrot server along with around 6 clients.If we update foxtrot on
> the server to 6.6, will all of the clients HAVE to be on 6.6 as well?

FoxTrot Server 6.6 should work fine with FoxTrot Pro 6.5 clients, and FoxTrot Server 6.5 should also work fine with FoxTrot Pro 6.6 clients.



Jérôme - CTM Engineering


------------------------------------------------------------ ---------
"FoxTrot is way better and faster than Spotlight and seriously more
usable. With around 200000 docs on my 60Gig drive, using Spotlight
is just hopeless.
Searches with FoxTrot are just instantaneous and you can view them in
all sorts of ways. The preview is just wonderful."
FoxTrot Personal Search user comment on www.versiontracker.com


Download a demo version from www.foxtrot.ch
------------------------------------------------------------ ---------


Jérôme - FoxTrot Engineering
Re: If we update Foxtrot on the server, do all clients have to be on 6.6? [message #807 is a reply to message #805] Sat, 06 October 2018 16:41 Go to previous message
CTM Development
Messages: 57
Registered: April 2014
Member
Hello,

No, AFAIK you ate fine with 6.6 / 6.0 server and client combinations.

Kind regards

jean michel/ ctm qa

> On Oct 5, 2018, at 19:46, mshort«~at~»ithinksource«|dot|»com wrote:
>
> Hello,
>
> We have foxtrot server along with around 6 clients.If we update foxtrot on the server to 6.6, will all of the clients HAVE to be on 6.6 as well?
>
> Currently, we have several computers running Yosemite. Therefor, they have to be on 6.5.2.
>
> Thank you in advance.
>
Previous Topic: So.. dark mode on Mojave.. when?
Next Topic: Wrong image shows after clicking on thumbnail
Goto Forum:
  


Current Time: Fri Dec 09 21:35:23 CET 2022