FoxTrot Search Forum
FoxTrot Search for macOS Forum

Home » Public Forums » FoxTrot Search User Forum » MacOS 10.14.5 (Mojave SP5)
MacOS 10.14.5 (Mojave SP5) [message #868] Tue, 28 May 2019 11:19
Holly McLeish
Messages: 1
Registered: May 2019
Junior Member
Hi,

We are running FoxTrot search server and professional search 5.5.5.
Are these compatible with OS 10.14.5 with the new security requirement
requiring all 3rd party macOS apps and non-app bundles, such as kernel
extensions and installer packages to be notarised to run?
If this version isn't compatible is the latest version (6.6.2)?

Thanks
Holly
Previous Topic: Une exception FoxTrot Core inattendue est survenue
Next Topic: your special_order link was error
Goto Forum:
  


Current Time: Fri Dec 09 20:18:45 CET 2022