FoxTrot Search Forum
FoxTrot Search for macOS Forum

Home » Public Forums » FoxTrot Search User Forum » Anyway to update PowerMail to TLS1.2 (This may be it...)
Anyway to update PowerMail to TLS1.2 [message #1512] Fri, 02 September 2022 21:52 Go to next message
SierraTrails
Messages: 2
Registered: September 2022
Junior Member
As a PowerMail user for eons, I am afraid my email server, Ionos, is insisting I update to TLS 1.2 or TLS 1.3. As of yesterday, I can no longer send mail of any stripe.
Is there any way to add this protocol to my PowerMail? I know I can't update it, but maybe some other way? Oh, I dread transferring to any other program as nothing is as good for the type of work I do. Ugh.
Thanks,
Jaede
Re: Anyway to update PowerMail to TLS1.2 [message #1513 is a reply to message #1512] Sat, 03 September 2022 09:15 Go to previous messageGo to next message
FoxTrot Engineering
Messages: 351
Registered: April 2020
Senior Member
Unfortunately, no; PowerMail no longer runs on recent macOS versions for a few years now.

Jérôme - FoxTrot Engineering
Re: Anyway to update PowerMail to TLS1.2 [message #1514 is a reply to message #1513] Sat, 03 September 2022 23:55 Go to previous message
SierraTrails
Messages: 2
Registered: September 2022
Junior Member
Oh, I know, so I have one MacBook Pro with OS 10.12.6 that I keep just for PowerMail. All was well until the mail server was upgraded to TLS 1.2 and TLS 1.3. If there is any way at all to do something so I can keep this system working, I will do it.
Previous Topic: Compact paused: Another index is busy
Next Topic: Search/filter results by file size
Goto Forum:
  


Current Time: Mon Feb 06 00:09:47 CET 2023